Slow License Requests
Incident Report for LTI Optics LLC
Resolved
The fix worked and licensing requests and webpage loading are now back to expected speeds.
Posted Jun 22, 2021 - 12:35 MDT
Monitoring
We have implemented a fix and are monitoring to ensure that the issue is completely resolved.
Posted Jun 22, 2021 - 11:49 MDT
Investigating
We are currently investigating slow license requests and slow myphotopia.ltioptics.com page loads.
Posted Jun 22, 2021 - 11:39 MDT
This incident affected: my | photopia website.